OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - WAW2 - host780554
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 02:48 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host780554

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps454813
vps722126
vps558317
vps613512
vps692245
vps638813
vps711105
vps778203
vps656994
vps785111
vps718246
vps817544
vps813217
vps805990
vps793575
vps474564
vps784082
vps774925
vps766936
vps772485
vps764519
vps737352
vps731493
vps716662
vps718947
vps711988
vps710037
vps685260
vps687448
vps685765
vps675722
vps654554
vps644835
vps643270
vps642211
vps639494
vps583280
vps613719
vps622928
vps619426
vps617844
vps612924
vps583668
vps567406
vps558326
vps549074
vps543766
vps538679
vps514593
vps512436
vps485440
vps484691
vps464265
vps449144
vps428212
Posted Jun 01, 2023 - 02:43 UTC