Start time : 13/05/2024 19:04 UTC End time : 13/05/2024 20:40 UTC Root cause : Disjunction Our technical teams resolved the issue. All impacted services are now operational.
Posted May 13, 2024 - 22:23 UTC
Investigating
Start time : 13/05/2024 19:04 UTC Service impact : A significant number of servers in BHS0809A02B are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted May 13, 2024 - 19:08 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).