Start time : 13/03/2023 22:02 UTC End time : 13/03/2023 22:15UTC Service status: The situation is back to normal, the service is running nominally. Root cause : A hardware has rebooted
Posted Mar 13, 2023 - 22:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2023 - 22:15 UTC
Investigating
Start time : 13/03/2023 22:02 UTC Service impact : Public network is unreachable for all servers on this rack Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 13, 2023 - 22:14 UTC
This incident affected: Dedicated Servers || Network (RBX).