OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX3][DedicatedServers] - 45D15

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident has now been resolved.
All the servers are now operational.

Here is detail for this incident :
Start time : 12/02/2025 01:25 UTC
End time : 12/02/2025 02:13 UTC
Root Cause : This incident was caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 12, 2025 - 02:22 UTC

Identified

We have determined the origin of the incident affecting our Dedicated Servers offer on the specific rack.

Here is detail for this incident :
Start time : 12/02/2025 01:25 UTC
Customers Impact : Some servers in rack 45D15 are temporarily unavailable.
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 12, 2025 - 01:43 UTC

Investigating

We have detected an issue on our services. We will update informations when we will have more details.
Posted Feb 12, 2025 - 01:40 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).