OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[SBG5][Dedicated Servers] - Rack SBG0505B09A

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on rack SBG0505B09A has now been resolved.

Here is detail for this incident :
Start time : 13/02/2025 01:20 UTC
End time : 13/02/2025 15:40 UTC
Root Cause : This incident was caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Feb 13, 2025 - 15:48 UTC

Update

We have new information regarding the incident that affected your service.

Please find below an update on the situation:
Update : The majority of the affected servers are operational.
Ongoing Actions : Our technical teams are addressing the issue with the remaining one.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 13, 2025 - 08:30 UTC

Identified

We have determined the origin of the incident affecting our Dedicated Servers offer on the specific rack SBG0505B09A.

Here are some supplementary details :
Start time : 13/02/2025 01:20 UTC
Impacted Service(s) : Some server are still unavailable.
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 13, 2025 - 01:51 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).