OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA1][Dedicated Servers] - Rack G121A12 - G121A13

Incident Report for Bare Metal Cloud

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 12:53 UTC

Update

We would like to inform you that the incident on our [Impacted Service] in [Impacted DC], have been resolved
Start Time : 26/03/2025 08:10 UTC
End Time : 26/03/2025 11:26 UTC
Root cause : This incident was caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident
Posted Mar 26, 2025 - 12:53 UTC

Identified

We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary Availability issues in the G121A12 and G121A13.

Here is detail for this incident :
Start time : 26/03/2025 08:10 UTC
Impacted Service(s) : Some servers are temporarily unavailable
Root Cause : This incident was caused by a cooling system issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 26, 2025 - 09:23 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).