OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Dedicated Servers] - 22C10
Incident Report for Bare Metal Cloud
Resolved
Start time : 21/07/2024 14:20 UTC
End time : 21/07/2024 16:11 UTC
Root cause : Electrical Disjunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 21, 2024 - 16:13 UTC
Investigating
Start time : 21/07/2024 14:20 UTC
Service impact : A significant number of servers in the rack 22C10 are no longer responding.
Root cause : Electrical Disjunction
Ongoing actions : Our team is working to fix the issue.
Posted Jul 21, 2024 - 14:27 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).