The maintenance it has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Nov 04, 2024 - 23:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2024 - 23:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Bare metal offer.
This may temporarily affect availability.
Start time : 04/11/2024 23:00 UTC End time : 05/11/2024 05:00 UTC Service impact : Each server in rack 54B11 will be unreachable for 30 minutes during the maintenance. Service improvement : As part of our continuous improvement policy of our infrastructure, our teams will move servers from rack 54B11 to rack 54B10.
Thank you for your understanding.
Posted Oct 30, 2024 - 02:36 UTC
This scheduled maintenance affected: Dedicated Servers || Global Infrastructure (RBX).