The maintenance wont be completed in scheduled time. It has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Mar 24, 2025 - 15:28 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2025 - 14:30 UTC
Scheduled
We want to inform you about an upcoming maintenance window for our Workflow Management service, Mistral.
Here are the details of the maintenance: Start time : 24/03/2025 14:30 UTC End time : 24/03/2025 15:30 UTC Service impact : During this maintenance window for the Workflow Management service (Mistral), you may encounter the following impacts: - Workflows in progress at the start of the maintenance will be stopped and will be restarted automatically after the maintenance is completed. We understand that this may cause a temporary disruption in your workflow processing, and we apologize for any inconvenience this may cause. - Cron triggers (scheduled workflow executions) during the maintenance period will not be triggered. If you have any workflows scheduled to run during the maintenance window, we recommend rescheduling them to run outside of this timeframe to avoid any disruption. Service improvement : As part of our continuous improvement policy, we will be performing a maintenance on the Mistral service infrastructure. This maintenance is necessary to ensure the continued reliability and performance of our platform.
If you have any questions or concerns, please don't hesitate to reach out to our support team.
We appreciate your understanding and cooperation as we work to improve our platform and provide you with the best possible service.