Start time : 07/10/2024 07:45 UTC End time : 07/10/2024 17:00 UTC Root cause :https://network.status-ovhcloud.com/incidents/d9w3q018nf1j We would like to inform you that the incident has been resolved and the situation has returned to normal.
Thank you for your understanding and patience during this incident.
Posted Oct 08, 2024 - 07:32 UTC
Update
All impacted servers are operational since 17:00 UTC. Our teams are currently monitoring the situation
Update will be post as significant progress is made.
Posted Oct 07, 2024 - 10:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 07, 2024 - 08:42 UTC
Identified
An incident is in progress on our Bare Metal offer.
We are actively working to resolve this problem.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Here is detail for this incident :
Start time : 07/10/2024 07:45 UTC Service impact : A significant number of servers in the room G204 are no longer responding. Root cause :https://network.status-ovhcloud.com/incidents/d9w3q018nf1j Ongoing actions : Our teams is working to fix the issue. Update will be posted as significant progress is made.
Posted Oct 07, 2024 - 07:55 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).