Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2025 - 01:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Network offer.
This may temporarily affect availability.
Start time : 12/02/2025 01:00 UTC End time : 12/02/2025 04:00 UTC Service impact : Please note that vRack network will be unavailable during the following maintenance operations on the specified racks : G107A/G107B/G108A. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted Jan 31, 2025 - 15:55 UTC
This scheduled maintenance affected: Dedicated Servers || Network (GRA).