We would like to inform you that the incident on rack T02C15 has now been resolved.
Here is detail for this incident : Start time : 02/02/2025 10:11 UTC End time : 02/02/2025 11:49 UTC Root Cause : This incident was caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Feb 02, 2025 - 11:55 UTC
Identified
We have new information regarding the incident that is affecting your servers in rack T02C15.
Please find below an update on the situation: Update : All servers in rack T02C15 are still unavailable. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 02, 2025 - 11:18 UTC
Investigating
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary availability issues in the rack T02C15.
Here is detail for this incident : Start time : 02/02/2025 10:11 UTC Impacted Service : All servers in rack T02C15 are temporarily unavailable. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 02, 2025 - 10:36 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).