OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Rack R807R19
Incident Report for Bare Metal Cloud
Resolved
Start Time : 05/01/2025 07:34 UTC
End Time : 05/01/2025 09:02 UTC
Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal.
Root cause : The incident was due to a cooling module issue

We thank you for your understanding and patience throughout this incident
Posted Jan 05, 2025 - 09:03 UTC
Identified
An incident is in progress on our Bare Metal offer. It has temporarily affected the availability.

Here is detail for this incident :

Start time : 05/01/2025 07:34 UTC
Service impact : A significant number of servers in the rack R807R19 are no longer responding.
Root cause : The incident was due to a cooling module issue
Ongoing actions : Our teams are working to fix the issue.
Update will be posted as significant progress is made.

We apologize for the inconvenience and thank you for your understanding.
Posted Jan 05, 2025 - 08:00 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).