OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - Room G117
Incident Report for Bare Metal Cloud
Resolved
Start Time : 28/07/2022 09:26 UTC
End Time : 28/07/2022 11:30 UTC
Service impact : Some servers in room G117 were unavailable.
Posted Jul 28, 2022 - 12:21 UTC
Identified
Start time : 28/07/2022 09:26 UTC
Service impact : Some servers in room G117 are unavailable.
Ongoing actions : Our teams are currently carrying out an intervention to return the service to you as soon as possible.
Posted Jul 28, 2022 - 10:06 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).