OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Dedicated Servers] - R715A13
Incident Report for Bare Metal Cloud
Resolved
Start Time : 10/01/2022 13:42 UTC
End Time : 10/01/2022 15:30 UTC
Service impact : All the servers in the R715A13 rack are back in operation
Root cause : Electrical disjunction
Posted Jan 10, 2022 - 15:28 UTC
Investigating
Start time : 10/01/2022 13:42 UTC
Service impact : The servers in the R715A13 rack are unreachable
Ongoing actions : The technical teams are currently investigating
Posted Jan 10, 2022 - 13:53 UTC
This incident affected: Dedicated Servers || Network (RBX).