OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Dedicated Servers] - Rack R709B16
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.

Start time : 02/12/2024 07:29 UTC
End time : 02/12/2024 07:53 UTC
Posted Dec 02, 2024 - 08:08 UTC
Investigating
An incident is in progress on our Baremetal offer. It has temporarily affected the availability of service.

Here is detail for this incident :

Start time : 02/12/2024 07:29 UTC
End time : 02/12/2024 07:53 UTC
Service impact : Some servers in the rack R709B16 were no longer responding.
Root cause : Incident caused by a circuit-breaker tripping.

We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Dec 02, 2024 - 08:07 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).