OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
tete-728
Incident Report for Bare Metal Cloud
Resolved
This cluster encounters troubles, we are on it
START TIME: 14/11/2021 15:40 CET
Pool impacted:
- zpool-bhs-000875
- zpool-bhs-000840
- zpool-bhs-000751
- zpool-bhs-000707
- zpool-bhs-000680
- zpool-bhs-000653
- zpool-bhs-000621

Update(s):

Date: 2021-11-14 16:16:38 UTC

Service UP & running
END TIME: 14/11/2021 15:52 CET
Posted Nov 14, 2021 - 14:55 UTC
This incident affected: Storage and Backups || NAS HA (RBX, SBG).