Start time : 02/07/2024 22:39 UTC End time : 02/07/2024 22:54 UTC Root cause : Incident due to disjunction. Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 02, 2024 - 23:10 UTC
Identified
Start time : 02/07/2024 22:39 UTC Service impact : Some servers in racks G102A02 and G102A023 are currently unreachable. Root cause : Incident due to disjunction. Ongoing actions : Our technical teams are working on a fix.
Posted Jul 02, 2024 - 23:05 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).