OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19330 — vhost29970, vhost29979, vhost29960
Incident Report for Bare Metal Cloud
Resolved
Due to a failure in storage, vhost29970, vhost29979 and vhost29960 are currently unavailable. We are workind to restore the service ASAP.

Update(s):

Date: 2016-07-25 14:20:46 UTC
We are carrying out maintenance on the vhosts while we are fixing the problem.
Posted Jul 25, 2016 - 14:19 UTC