Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 29, 2024 - 14:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Bare Metal offer.
Start time : 29/10/2024 14:00 UTC End time : 29/10/2024 18:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing a version upgrade to multiple network equipment
Thank you for your understanding.
Posted Oct 22, 2024 - 21:47 UTC
This scheduled maintenance affected: Dedicated Servers || Network (SGP, SYD).