OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM1][Dedicated Servers] - L102A02
Incident Report for Bare Metal Cloud
Resolved
Start time : 20/07/2024 14:52 UTC
End time : 20/07/2024 17:50 UTC
Root cause : Incident due to a hardware issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 20, 2024 - 19:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2024 - 17:32 UTC
Update
We are continuing to investigate this issue.
Posted Jul 20, 2024 - 17:03 UTC
Investigating
Start time : 20/07/2024 14:52 UTC
Service impact : Some servers in this rack L102A02 are no longer responding.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 20, 2024 - 15:05 UTC
This incident affected: Dedicated Servers || Global Infrastructure (LIM).