OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX3][Network] - 46F01

Incident Report for Bare Metal Cloud

Resolved

Start Time : 01/05/2022 00:34 UTC
End Time : 01/05/2022 13:00 UTC
Posted May 01, 2022 - 13:09 UTC

Update

Update : Due to technical difficulties, the B side will be monitored for the time being. Production is on the A side while we wait B side to be in production ready state.
Posted May 01, 2022 - 05:16 UTC

Update

Update : The replacement of the equipment that caused the incident has gone well, we are currently switching back to the B side. There may be some latency.
Posted May 01, 2022 - 04:14 UTC

Update

Update : During the switchover, there was some IP loss, the loss lasted for 1 to 2 minutes during the switchover.
Our teams will proceed to the replacement of the B side of this equipment, the production is back on the A side. There is no more latency, so no more impact on the customer.
Posted May 01, 2022 - 02:20 UTC

Update

Update : We will now proceed to the isolation of the B-side of the network equipment, disturbances may occur during the switchover. Thank you for your understanding.
Posted May 01, 2022 - 01:41 UTC

Identified

Start time : 01/05/2022 00:34 UTC
Ongoing actions : We have a service degradation on the B side of one of the network equipment pair. For the moment there is no impact.
We will connect to the B side in console mode to diagnose and if needed, a reload on the B side will be done. (in this case degradation of service may be observed).
Posted May 01, 2022 - 01:32 UTC
This incident affected: Dedicated Servers || Network (RBX).