OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18405 — VPS 2016 - BHS
Incident Report for Bare Metal Cloud
Resolved
We have detected issues on the BHS cluster that may disrupt actions performed on your VPS, we are working to restore the situation.

Update(s):

Date: 2016-06-06 16:51:50 UTC
We had detected these issues with the glance service.
Posted Jun 06, 2016 - 16:50 UTC