Start time : 24/07/2022 19:55 UTC End time : 25/07/2022 01:35 UTC Service impact : Some servers on rack 45F34 were unreachable. All impacted servers are up. Our technical teams resolved the issue.
Posted Jul 25, 2022 - 01:48 UTC
Identified
Most of impacted servers have been brought back up. Our technical teams are hand on the remaining ones.
Posted Jul 25, 2022 - 01:32 UTC
Investigating
Start time : 24/07/2022 19:55 UTC Service impact : Some servers on rack 45F34 are unreachable. Ongoing actions : Investigating Our technical teams are working on resolving the issue. We will post update as significant progress is made.
Posted Jul 24, 2022 - 20:18 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).