OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM1][Dedicated Servers] - L115A16
Incident Report for Bare Metal Cloud
Resolved
Start Time : 18/06/2022 20:01 UTC
End Time : 19/06/2022 05:34 UTC
Service impact : Vrack Network is back in order
Root cause : Defective switch
Posted Jun 19, 2022 - 05:55 UTC
Update
Ongoing actions : Our technicians are replacing the out-of-service switch.
We will keep you updated as soon as possible. We apologize for any inconvenience caused.
Posted Jun 19, 2022 - 05:13 UTC
Investigating
Start time : 18/06/2022 20:01 UTC
Service impact : The vrack network is down in the rack L115A16
Ongoing actions : Our teams are currently investigating.
Posted Jun 19, 2022 - 02:13 UTC
This incident affected: Dedicated Servers || Global Infrastructure (LIM).