OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX1][DedicatedServers] - Rack 14D01
Incident Report for Bare Metal Cloud
Resolved
Start Time : 10/11/2022 22:48 UTC
End Time : 10/11/2022 23:20 UTC
Root cause : The incident was caused by the circuit breaker tripping.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 11, 2022 - 00:02 UTC
Investigating
Start time : 10/11/2022 22:48 UTC
Service impact : Switch and servers in the rack 14D01 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Nov 10, 2022 - 23:03 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).