OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA6 - host991910
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 08:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host991910

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps801835
vps800893
vps800874
vps800709
vps800685
vps800439
vps800341
vps800297
vps800251
vps765371
vps759556
vps759529
vps755742
vps753570
vps753560
vps744984
vps740866
vps689736
vps739055
vps689737
vps722104
vps721382
vps721094
vps717872
vps717169
vps717166
vps717163
vps710486
vps709279
vps708880
vps708584
vps703126
vps699993
vps698475
vps697550
vps696112
vps696020
vps691594
vps689992
vps687759
vps686955
vps685978
vps670672
vps670571
vps670002
vps669125
vps669053
vps668023
vps664593
vps664540
vps663513
vps661159
vps660941
vps660122
vps658765
vps656571
vps647344
vps647193
vps646419
vps643877
vps636901
vps636988
Posted Mar 12, 2023 - 08:43 UTC