OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS5][Dedicated Servers] - Rack T05G01
Incident Report for Bare Metal Cloud
Resolved
We would like to inform you that this incident has now been resolved.

Here is detail for this incident :
Start time : 16/01/2025 23:48 UTC
End time : 17/01/2025 00:16 UTC
Root Cause : This incident was caused by a network equipment issue.

We thank you for your understanding and patience throughout this incident
Posted Jan 17, 2025 - 00:22 UTC
Identified
We have determined the origin of the incident affecting our Dedicated Servers offer.

Here are some supplementary details :
Start time : 16/01/2025 23:48 UTC
Impacted Service(s) : All servers in the rack T05G01 are no longer responding.
Root Cause : This incident is caused by a network equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 17, 2025 - 00:08 UTC
This incident affected: Dedicated Servers || Network (BHS).