OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
G106 to G116
Incident Report for Bare Metal Cloud
Resolved
We have detected a default on a piece from the cooling system of those racks.
We will replace the defective piece this Tuesday 6th December at 10 am.
The intervention will have no impact.

Actions: Replacing the defective piece.
Start: Tuesday 6th December at 10 am.
Affected racks: G106 to G116
Impact: No, the cooling system is redundant
Estimated time: 1H

Update(s):

Date: 2016-12-06 09:01:21 UTC
we start the intervention.
Posted Dec 05, 2016 - 17:49 UTC