OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM1][Dedicated Servers] - Room L121
Incident Report for Bare Metal Cloud
Resolved
Start time : 02/05/2024 08:00 UTC
End time : 02/05/2024 09:17 UTC
Service impact : The situation is back to normal, the service is running nominally.
Root cause: It was due to a malfunction on some hardwares.
Posted May 02, 2024 - 10:27 UTC
Update
The situation is back to normal for the Rack121B10, the service is running nominally.
Posted May 02, 2024 - 10:20 UTC
Update
The situation is back to normal for Racks L121A11 and L121A12, the service is running nominally.
L121A07 and L121B10 are now impacted .
Posted May 02, 2024 - 08:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2024 - 08:24 UTC
Update
Racks L121A11 and L121A12 are impacted.
Posted May 02, 2024 - 08:23 UTC
Investigating
Start time : 02/05/2024 08:00 UTC
Service impact : A significant number of servers in the Room L121 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted May 02, 2024 - 08:20 UTC
This incident affected: Dedicated Servers || Global Infrastructure (LIM).