OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Nasha] - Cluster027 - Server1940
Incident Report for Bare Metal Cloud
Resolved
Start time : 19/03/2023 09:05 UTC
End time : 19/03/2023 09:36 UTC
Service status: The situation is back to normal, the service is running nominally.
Root cause: A hardware had a malfunction.
Posted Mar 19, 2023 - 09:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2023 - 09:23 UTC
Investigating
Start time : 19/03/2023 09:05 UTC
Service impact : Server1940 in Cluster027 is unreachable
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 19, 2023 - 09:18 UTC
This incident affected: Storage and Backups || NAS HA (RBX).