OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Dedicated Server] - Network equipement operation
Scheduled for Aug 16, 07:00 - 11:00 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Aug 11, 2022 - 07:36 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 11, 2022 - 07:00 UTC
Scheduled
Start time : 16/08/2022 07:00 UTC
End time : 16/08/2022 11:00 UTC
Service impact : None
Service improvement : In order to maintain continuous improvement of our internal network infrastructure and to have a homogeneous park, we will do a operation on a network equipment
Posted Aug 05, 2022 - 00:29 UTC
This scheduled maintenance affects: Dedicated Servers || Network (BHS).