OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][NASHA] - TETE 254A
Incident Report for Bare Metal Cloud
Resolved
Start time : 02/08/2022 11:40 UTC
End time : 02/08/2022 17:04 UTC
Service impact : During a switch from Tete A to Tete B we had a 10 minute cut.
Our technicians worked on the issue in order to prevent a disturbance of services.
The service is up again.
Posted Aug 02, 2022 - 17:05 UTC
Identified
The issue has been identified, our teams are currently works on it. The service will be unavailable for about 10 minutes.
Posted Aug 02, 2022 - 15:02 UTC
Investigating
Start time : 02/08/2022 11:40 UTC
Service impact : During a switch from Tete A to Tete B we had a 10 minute cut.
Ongoing actions : Our technicians are currently working on in order to prevent a disturbance of services
Posted Aug 02, 2022 - 12:43 UTC
This incident affected: Storage and Backups || NAS HA (RBX).