OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][Dedicated servers] - 51C25
Incident Report for Bare Metal Cloud
Resolved
Start Time : 19/09/2022 01:57 UTC
End Time : 19/09/2022 02:46 UTC
Service impact : vRack was unavailable for rack 51C25
Root cause : A network equipment caused the incident
Posted Sep 19, 2022 - 02:58 UTC
Identified
Start time : 19/09/2022 01:57 UTC
Service impact : vRack is unavailable for rack 51C25
Root cause : A network equipment caused the incident
Ongoing actions : Our teams are working to solve the problem
Posted Sep 19, 2022 - 02:42 UTC
This incident affected: Dedicated Servers || Network (RBX).