OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - DE2 - host995295
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 06:39 UTC
Investigating
Estimated time to recovery : 4 hour(s)

Affected switches

fra1-lim1-pciz1host12-a70

Affected racks

L113B05

Affected hosts

host995295

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


vps514928.ovh.net
vps552229.ovh.net
vps553303.ovh.net
vps553600.ovh.net
vps558063.ovh.net
vps560711.ovh.net
vps564249.ovh.net
vps564660.ovh.net
vps576364.ovh.net
vps576624.ovh.net
vps576890.ovh.net
vps577063.ovh.net
vps578551.ovh.net
vps582004.ovh.net
vps582075.ovh.net
vps584183.ovh.net
vps584564.ovh.net
vps585937.ovh.net
vps589038.ovh.net
vps595833.ovh.net
vps600661.ovh.net
vps602093.ovh.net
vps603937.ovh.net
vps607047.ovh.net
vps613494.ovh.net
vps628557.ovh.net
vps632191.ovh.net
vps633135.ovh.net
vps638383.ovh.net
vps638872.ovh.net
vps652510.ovh.net
vps664392.ovh.net
vps666455.ovh.net
vps668817.ovh.net
vps672151.ovh.net
vps675247.ovh.net
vps676451.ovh.net
vps684092.ovh.net
vps696653.ovh.net
vps706792.ovh.net
vps707502.ovh.net
vps710394.ovh.net
vps712932.ovh.net
vps715027.ovh.net
vps724928.ovh.net
vps743754.ovh.net
vps747479.ovh.net
vps751536.ovh.net
vps752940.ovh.net
vps763084.ovh.net
vps775155.ovh.net
vps794934.ovh.net
vps795824.ovh.net
vps798891.ovh.net
vps805323.ovh.net
vps811863.ovh.net
vps813252.ovh.net
vps814821.ovh.net
Posted Jan 29, 2024 - 06:24 UTC