OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6578 — Vcenter VPS
Incident Report for Bare Metal Cloud
Resolved
We have noticed a slowness at the level of the execution of the VPS robots.
We have stopped the robots during the diagnosis.



Update(s):

Date: 2012-04-12 04:05:22 UTC
We have now fixed all pending tasks.
Maintenance, however, had an impact on the statistics graphs during the whole intervention.

The system has been strengthened sustainably in order to avoid this kind of problem.

Date: 2012-04-12 04:00:11 UTC
We restarted the robots, we are checking if pending worktasks are properly done.
Posted Apr 11, 2012 - 10:15 UTC