OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4253 — iscsi88.rps
Incident Report for Bare Metal Cloud
Resolved
The proxy iSCSI doesn't respond anymore, we intervene.

Update(s):

Date: 2010-06-03 11:16:11 UTC
The service is available again

Date: 2010-06-03 10:34:06 UTC
kernel panic, start in progress
Posted Jun 03, 2010 - 10:33 UTC