OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - Room G211 incident notification
Incident Report for Bare Metal Cloud
Resolved
Start time : 29/10/2024 20:30 UTC
End time : 31/10/2024 02:11 UTC
Root cause : Incident caused by an electrical issue.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Oct 31, 2024 - 02:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2024 - 00:42 UTC
Update
Some servers are getting operational again.
Posted Oct 30, 2024 - 13:11 UTC
Update
Few more servers have been impacted.
Posted Oct 30, 2024 - 09:55 UTC
Update
More servers have recovered their operational capacity.
Posted Oct 30, 2024 - 08:04 UTC
Update
Some servers are getting operational again.
Posted Oct 30, 2024 - 06:09 UTC
Update
We would like to update you on the current incident.

Our teams are working tirelessly to resolve this incident once and for all.

We'll be sure to update these pages as soon as we have new information to share.
Posted Oct 30, 2024 - 05:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2024 - 02:40 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Oct 30, 2024 - 00:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2024 - 22:28 UTC
Investigating
An incident is in progress on our Dedicated Servers offer.

Please be aware that this is currently affecting the availability.

Here is detail for this incident :

Start time : 29/10/2024 20:30 UTC
Service impact : Some servers in this room are no longer responding.
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Oct 29, 2024 - 21:47 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).