OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[WAW1][Dedicated Servers] - W17A15
Incident Report for Bare Metal Cloud
Resolved
Start Time : 03/01/2022 10:07 UTC
End Time : 03/01/2022 10:55 UTC
Service impact : 46 servers down
Root cause : Electrical issue
Posted Jan 03, 2022 - 11:00 UTC
Identified
Start time : 03/01/2022 10:07 UTC
Service impact : 46 servers down
Root cause : Electrical issue
Ongoing actions : 41 servers from 46 are up. We apologize for the inconvenience and thank you for your understanding.
Posted Jan 03, 2022 - 10:33 UTC
Investigating
Start time : 03/01/2022 10:07 UTC
Service impact : 46 servers down
Ongoing actions : Our teams are doing their best to solve the problem. We apologize for the inconvenience and thank you for your understanding.
Posted Jan 03, 2022 - 10:22 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).