OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Dedicated Servers] - R704B06
Incident Report for Bare Metal Cloud
Resolved
Start Time : 22/01/2023 08:54 UTC  
End Time : 22/01/2023 09:00 UTC  
Root cause : A network equipment caused the incident.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 22, 2023 - 09:11 UTC
Investigating
Start time : 22/01/2023 08:54 UTC  
Service impact : Public network is temporarily unavailable in rack R704B06
Ongoing actions : Investigating Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 22, 2023 - 09:04 UTC
This incident affected: Dedicated Servers || Network (RBX).