Start time : 09/12/2024 14:49 UTC End Time : 10/12/2024 01:32 UTC Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal. All the servers are now operational. Root cause : It was due to a malfunction on a power supply.
We thank you for your understanding and patience throughout this incident
Posted Dec 10, 2024 - 16:40 UTC
Update
Please be advised that all servers are currently operational. However, we will continue to monitor the situation.
Posted Dec 10, 2024 - 01:32 UTC
Monitoring
Most of the impacted servers are operational. There are a only a few servers still not operational and our team is working to fix the last one.
Ongoing actions : Our teams are still working to fix the very few remaining servers.
We will be monitoring the situation throughout the night.
Posted Dec 09, 2024 - 21:02 UTC
Update
The issue is still ongoing, and our team keep working on the fix. We are expecting a better situation by 21:00 UTC.
We remind you that the impact is:
Service impact : A significant number of servers in the room 46A/B and a few servers in the room 46F are down. Ongoing actions : Our teams are still working to resolve the issue and mitigate the impact.
Updates will be posted as significant progress is made.
Posted Dec 09, 2024 - 18:28 UTC
Identified
The issue has been identified and a fix is being implemented, some flapping still continue to occure.
We remind you that the following impact is still present :
Service impact : A significant number of servers in the room 46A/B and a few servers in the room 46F are down. Ongoing actions : Our teams is working to fix the issue.
Update will be posted as significant progress is made.
Posted Dec 09, 2024 - 15:56 UTC
Investigating
An incident is in progress on our Bare Metal offer. It has temporarily affected the availability.
Here is detail for this incident :
Start time : 09/12/2024 14:49 UTC Service impact : A significant number of servers in the room 46A/B and a few servers in the room 46F are down. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Our teams are fully mobilized and actively working to resolve this problem.
We will keep you informed of developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Dec 09, 2024 - 15:04 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).