OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Dedicated Servers] - Racks R719A16/17/18
Incident Report for Bare Metal Cloud
Resolved
Start time : 05/11/2024 17:20 UTC
End time : 05/11/2024 19:00 UTC
Service impact : IPMI was temporarily unavailable for servers in racks R719A16, R719A17 and R719A18.
Public network was temporarily unavailable only for servers in rack R719A17.
Root cause : Multiple network equipment caused the incident.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Nov 05, 2024 - 19:32 UTC
Identified
An incident is in progress on our Dedicated Servers offer.

Please be aware that this is currently affecting the availability and functionality.

Here is detail for this incident :

Start time : 05/11/2024 17:20 UTC
Service impact : IPMI is temporarily unavailable for servers in racks R719A16, R719A17 and R719A18.
Public network is temporarily unavailable only for servers in rack R719A17.
Ongoing actions : Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Nov 05, 2024 - 18:35 UTC
This incident affected: Dedicated Servers || Network (RBX).