OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
BHS1 - Remote reboot
Incident Report for Bare Metal Cloud
Resolved
There is currently an issue affecting the remote reboot system of BHS1's servers.
We are working to resolve the issue as soon as possible.

Update(s):

Date: 2017-01-05 20:26:37 UTC
The problem was solved by replacing the 2950
Posted Jan 05, 2017 - 04:20 UTC