OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[YNM][Network] - Network disruption

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on Network offering, which was causing temporary availability issues in the YNM DC has been resolved.

Here is detail for this incident :
Start time : 31/03/2025 09:35 UTC
End time : 31/03/2025 11:45 UTC
Root Cause : This incident was caused by a malfunction in a software.

We thank you for your understanding and patience throughout this incident.
Posted Mar 31, 2025 - 14:22 UTC

Identified

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : A fix is being implemented.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 31, 2025 - 14:17 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Customers may have experienced some slowness or packet loss in the network service between 11:30 to 11:43 UTC
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 31, 2025 - 12:19 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Customers may have experienced some slowness or packet loss in the network service between 9:35 UTC and 9:56 UTC, and then again between 10:07 UTC and 10:30 UTC.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 31, 2025 - 10:51 UTC

Investigating

We are currently experiencing an incident affecting our Network offering, which is causing temporary Availability issues in the YNM DC.

Here is detail for this incident :
Start time : 31/03/2025 09:35 UTC
Impacted Service(s) : The network service is temporarily degraded for dedicated servers.
Customers Impact : Customers may experience some network slowness or packet loss on their dedicated servers.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 31, 2025 - 10:14 UTC
This incident affected: Dedicated Servers || Network (YNM).