OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4448 — iscsi72.rps
Incident Report for Bare Metal Cloud
Resolved
We have just detected a software fault on iscsi72.rps.
The server will be restarted.

Update(s):

Date: 2010-08-11 00:38:05 UTC
The problem is solved.

Date: 2010-08-09 10:44:32 UTC
The service is up.

We have verified that all the RPSs attached to this proxy are functional.
Posted Aug 09, 2010 - 10:43 UTC