The scheduled maintenance has been completed since 29/01/2026 05:46 UTC The vRack network is operational for servers in racks G244B04, G251A10, G251B04, G253A01, G253B04, G253B05, G253B10, G262E01, G264A07 and R806L03.
Posted Jan 29, 2026 - 06:08 UTC
Update
We have new information regarding this maintenance.
Please find below an update on the situation: Update : Maintenance has been completed for racks : G244B04, G251A10, G251B04,, G253B04, G253B05, G253B10, G262E01 and R806L03. The vRack network is operational again.
Operations for this maintenance are taking longer than expected on racks G264A07 and G253A01. The vRack network has been unavailable since 29/01/2026 03:32 UTC. Ongoing Actions : Our teams are mobilised to restore service as quickly as possible.
Update will be posted when operations are done
Thank you for your understanding.
Posted Jan 29, 2026 - 04:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 29, 2026 - 01:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer, affecting servers in racks G244B04, G251A10, G251B04, G253A01, G253B04, G253B05, G253B10, G262E01, G264A07 and R806L03
Start time : 29/01/2026 01:00 UTC End time : 29/01/2026 05:00 UTC Service impact : vRack network will be temporarily unavailable up to 1 hour during the maintenance for servers in the specified racks. Service improvement : Following our continuous improvement policy of our network infrastructure, we will be doing a maintenance on multiple network equipment.
Thank you for your understanding.
Posted Nov 25, 2025 - 01:09 UTC
This scheduled maintenance affected: Dedicated Servers || Network (GRA, RBX).