OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Dedicated Servers] - Rack B709A13
Incident Report for Bare Metal Cloud
Resolved
Start time : 29/06/2024 23:31 UTC
End time : 30/06/2024 00:48 UTC
Service impact : Network instability was being observed for servers in rack B709A13.
Root cause : Network issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 30, 2024 - 01:37 UTC
Update
Network instability was also detected on the 30/06/2024 from 00:35 UTC to 00:48 UTC.
Our teams are currently monitoring the situation.
Posted Jun 30, 2024 - 01:04 UTC
Monitoring
Start time : 29/06/2024 23:31 UTC
Service impact : Network instability was being observed for servers in rack B709A13.
Root cause : Network issue
Ongoing actions : Network is stable for servers in rack BHS0807B04A since 23:36 UTC.
Our teams are currently monitoring the situation.
Posted Jun 29, 2024 - 23:42 UTC
This incident affected: Dedicated Servers || Network (BHS).