OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5578 — ftpback-rbx3-316.ovh.net
Incident Report for Bare Metal Cloud
Resolved
We are encountering hardware problems on this server.
An intervention is ongoing.

Update(s):

Date: 2011-07-07 12:35:29 UTC
The raid will be synchronised again.
An intervention is ongoing.

Date: 2011-07-01 19:11:35 UTC
A reconstruction of the data is in progress.
The FTP service is interrupted to securise the resynchronisation.
Posted Jul 01, 2011 - 11:08 UTC