OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8419 — VPS213 LowLAtency - Dallas
Incident Report for Bare Metal Cloud
Resolved
We have issues on the hosts hosting the lowlatency infrastructure of DALLAS, we are intervening.

Update(s):

Date: 2013-04-11 02:25:38 UTC
An attack was detected on the infrastructure, we nullrouted the concerned IP.
We are fixing the problems related to this attack.
Posted Apr 11, 2013 - 02:24 UTC