Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 30, 2024 - 20:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network infrastructure.
This may temporarily affect Latency.
Start time : 30/09/2024 20:00 UTC End time : 01/10/2024 04:00 UTC Service impact : None. Except in rare case latencies may be noted to reach PCI instances running Service improvement : Following our continuous improvement policy of our products and services, we will carry out a network hardware upgrade in our Graveline Datacenters.
The operation is carried out in several steps:
- Step 1: Preparation of the operation (about 3 hours) - Step 2: New hardware implementation (about 2 hours) - Step 3: Test and activation of the new hardware (about 2 hours)
The critical phase of this upgrade is tentatively scheduled between 10:30 PM UTC and 12:00 AM UTC. We are not expecting any impact. However in case of an issue the rollback can be managed in less than 30 minutes.
Posted Sep 17, 2024 - 21:25 UTC
This scheduled maintenance affected: Virtual Private Servers || Network (GRA).